We are currently not observing any active errors across our services. However, our engineering team is continuing to investigate the underlying issue to pinpoint the root cause and ensure complete stability. We will provide further updates as more information becomes available.
Investigating
We are currently not observing any active errors across our services. However, our engineering team is continuing to investigate the underlying issue to pinpoint the root cause and ensure complete stability. We will provide further updates as more information becomes available.
Investigating
Our team continues to investigate the issue affecting Data Capture & Processing. Please check back for updates.
Investigating
We are currently investigating an issue affecting Data capture & recording. Users in the US-hosted environment may experience delays in call processing (~20 minutes for video calls, ~70 minutes for audio calls). We will provide another update in 30 minutes.