We have implemented a fix to address the connectivity and performance issues affecting the Web app. System performance is returning to normal levels, and we are currently monitoring the environment to ensure continued stability.
Monitoring
We have implemented a fix to address the connectivity and performance issues affecting the Web app. System performance is returning to normal levels, and we are currently monitoring the environment to ensure continued stability.
Investigating
We are currently investigating an issue affecting the Web app.
A subset of users in the US and EU environments may be unable to access the Gong platform or may experience slower than usual performance on some pages.
We will provide another update as soon as more information is available.
Investigating
We are currently investigating an issue affecting the Web app.
Users in the US and EU environments may experience slower than usual performance on some pages within the application.
We will provide another update as soon as more information is available.