We are currently experiencing connectivity issues (503 errors)
Resolved·Partial outage

The issue has been resolved and Gong is operational.

Wed, Jan 28, 2026, 01:39 AM
(18 hours ago)
·
Affected components
Data Platform and APIs
Updates

Resolved

The issue has been resolved and Gong is operational.

Wed, Jan 28, 2026, 01:39 AM

Monitoring

A fix was implemented to restore Gong, and our team is monitoring.

Wed, Jan 28, 2026, 01:36 AM

Investigating

Clients may still be experiencing issues accessing Gong. Please note that recording and data ingestion are not impacted.

Our team continues to investigate the issue. Please check back for updates.

Wed, Jan 28, 2026, 01:02 AM(33 minutes earlier)

Investigating

Customers may be experiencing issues accessing Gong. we are actively investigating and will update as we know more

Wed, Jan 28, 2026, 12:30 AM(31 minutes earlier)
Powered by