Resolved
This incident has been resolved. Access to Gong and the Assistant scheduling functionality have been fully restored. We appreciate your patience while we worked to address this.
Monitoring
A fix has been implemented and we are currently monitoring the results. Access to Gong has been restored, and scheduling calls via the Assistant is functioning normally again.
Investigating
Some users may experience timeouts when accessing Gong. In addition, scheduling calls via the Assistant is currently impacted. Our teams are working to isolate and address the issue. Please check back for updates.