Gong is currently affected by a service disruption at AWS
Resolved·Degraded performance

The issue has been resolved.

Tue, Oct 21, 2025, 07:25 AM
(1 day ago)
·
Affected components
Conversation Intelligence
Deals and Forecast
Engage
Data Platform and APIs
Mobile
Updates

Resolved

The issue has been resolved.

Tue, Oct 21, 2025, 07:25 AM

Monitoring

AWS has reported that services have recovered and are operating normally. We are working to ensure service is fully restored for all customers. Please check back for updates.

Mon, Oct 20, 2025, 11:08 PM(8 hours earlier)

Identified

Users may be experiencing disruptions at GONG due to a service outage at AWS. Our teams are working quickly to investigate and address the issue.

Mon, Oct 20, 2025, 07:17 AM(15 hours earlier)
Powered by