The issue has been resolved and Gong is operational.
Fri, Sep 26, 2025, 04:20 PM
(6 months ago)
·
Affected components
Deals and Forecast
Updates
Resolved
The issue has been resolved and Gong is operational.
Fri, Sep 26, 2025, 04:20 PM
Investigating
Some Gong users may experience degraded performance on Deals or Forecast pages. Some pages may be slow to load.
We are investigating to find the root cause.
Fri, Sep 26, 2025, 03:30 PM(49 minutes earlier)
Deals and Forecast Degraded Performance - Gong Status