No components marked as affected
Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
An issue has been identified that results in some customers receiving 403 errors and being unable to join or initiate meetings via Gong. Our team is working on a fix.