Zoom outage causing all zoom related products to fail.
Resolved

This incident has been resolved.

Mon, Jan 23, 2023, 04:19 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jan 23, 2023, 04:19 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Jan 23, 2023, 03:32 PM(46 minutes earlier)

Identified

The issue is still occurring,You can follow Zoom status page for more details.Also,

  • Customers that are using dynamic consent link with enforce at the moment are not able to create recorded meetings. A workaround can be to use their consent PMI link.

  • No need to reconnect, we will fix it on ours side, once Zoom outage will be fixed.

Mon, Jan 23, 2023, 02:43 PM(49 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Mon, Jan 23, 2023, 08:11 AM(6 hours earlier)
Powered by