Call Processing Delays
Resolved·Partial outage

This incident has been resolved.

Tue, Nov 21, 2023, 10:28 PM
(1 year ago)
·
Affected components
Conversation Intelligence
Updates

Resolved

This incident has been resolved.

Tue, Nov 21, 2023, 10:28 PM

Identified

The issue has been identified and a fix is being implemented.

Tue, Nov 21, 2023, 10:25 PM

Investigating

We are continuing to investigate this issue.

Tue, Nov 21, 2023, 09:29 PM(55 minutes earlier)

Investigating

Our data processing infrastructure is running behind which is causing delays in processing calls. No data has been lost and the system should be caught up shortly.

Tue, Nov 21, 2023, 09:23 PM
Powered by