Deal Sync Delays are High
Resolved·Degraded performance

This incident has been resolved.

Wed, Nov 29, 2023, 04:43 AM
(1 year ago)
·
Affected components
Deals and Forecast
Updates

Resolved

This incident has been resolved.

Wed, Nov 29, 2023, 04:43 AM

Monitoring

We are currently experiencing a delay in processing Deals to be reflected correctly in the gong app. This will be impacting Gong Pipeline & Forecast with foreseeable delays up until 10-11 Hrs. We are working with the highest urgency to restore normal operating conditions for our platform.

Tue, Nov 28, 2023, 10:10 AM(18 hours earlier)
Powered by