Resolved
This incident has been resolved.
Identified
We are continuing to work to resolve this issue. Please check back for updates.
Identified
The cause of the issue impacting Call Spotlight has been identified and our teams are working to resolve it. Please check back for updates.
Investigating
Users may be experiencing disruptions to Call Spotlight due to a service outage at Azure OpenAI Service. The following Gong component are affected: Conversation Intelligence Our teams are working quickly to investigate and address the issue.