We are currently experiencing issues with our Outreach Telephony System integration
Resolved

The issue has been resolved.

Tue, Jan 23, 2024, 04:31 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved.

Tue, Jan 23, 2024, 04:31 PM

Identified

With Outreach help we identified the issue and our teams are working on resolving the issue.

Mon, Jan 22, 2024, 05:00 PM(23 hours earlier)

Investigating

We are currently experiencing issues with our integration with Outreach Telephony System. As a result, Gong functionalities integrated with Outreach Telephony System are affected and might not be operating as normal. Our teams are working quickly to investigate and address the issue. Our engineers are working with Outreach on a solution.

Sun, Jan 21, 2024, 07:39 PM(21 hours earlier)
Powered by