Some calls are currently affected by a service disruption at Microsoft Teams
Resolved·Degraded performance

This incident has been resolved.

Sat, Jan 27, 2024, 12:15 AM
(1 year ago)
·
Affected components
Conversation Intelligence
Updates

Resolved

This incident has been resolved.

Sat, Jan 27, 2024, 12:15 AM

Identified

We are continuing to work to resolve the issue impacting calls.Please check back for updates

Fri, Jan 26, 2024, 10:11 PM(2 hours earlier)

Identified

The cause of the issue impacting calls has been identified and our teams are working to resolve it. Please check back for updates.

Fri, Jan 26, 2024, 07:37 PM(2 hours earlier)

Investigating

Users may be experiencing disruptions with calls due to a service outage at Microsoft Teams.Our teams are working quickly to investigate and address the issue.

Fri, Jan 26, 2024, 06:25 PM(1 hour earlier)
Powered by