We are currently experiencing issues with Recording calls in GoogleMeet
Resolved

This incident has been resolved.

Thu, Mar 28, 2024, 06:23 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Mar 28, 2024, 06:23 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 28, 2024, 06:10 PM(13 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 28, 2024, 05:57 PM(13 minutes earlier)

Investigating

We are aware that some customers are unable to access recording meetings in google meet. We are working to resolve the issue as soon as possible. Please check back for updates

Thu, Mar 28, 2024, 05:51 PM
Powered by