We are currently experiencing issues with our HubSpot integration
Resolved

This incident has been resolved

Wed, Sep 25, 2024, 08:18 PM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Wed, Sep 25, 2024, 08:18 PM

Monitoring

HubSpot has addressed the issue and are continuing to monitor. Gong is continuing to monitor as well until we see it's fully resolved and the integration is working as expected. Please check back for updates.

Wed, Sep 25, 2024, 07:06 PM(1 hour earlier)

Investigating

We are currently encountering issues with our integration with HubSpot due to an issue detected with HubSpot (see HubSpot status page here) which is impacting the performance of Gong functionalities linked to HubSpot. Consequently, some features may not be functioning as expected. Our teams are actively monitoring and will update as we know more.

Wed, Sep 25, 2024, 02:07 PM(4 hours earlier)
Powered by