Call processing times slowed
Resolved

This incident has been resolved

Fri, Sep 27, 2024, 05:31 AM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Fri, Sep 27, 2024, 05:31 AM

Monitoring

A fix was implemented to restore Call ingestion and our team is monitoring.

Fri, Sep 27, 2024, 01:03 AM(4 hours earlier)

Investigating

Our team continues to investigate the issue. Please check back for updates.

Fri, Sep 27, 2024, 12:56 AM

Investigating

Call ingestion into Gong is currently operating slower than expected. We are currently working to address the issue and restore full functionality.

Fri, Sep 27, 2024, 12:07 AM(49 minutes earlier)
Powered by