Chrome Extension Outage
Resolved·Partial outage

The issue has been fully resolved.

Mon, Nov 11, 2024, 03:06 PM
(10 months ago)
·
Affected components
Engage
Updates

Resolved

The issue has been fully resolved.

Mon, Nov 11, 2024, 03:06 PM

Monitoring

A fix has been deployed and we are monitoring the results.

Mon, Nov 11, 2024, 02:47 PM(19 minutes earlier)

Investigating

We have identified the issue and deployed a fix. We are monitoring

Mon, Nov 11, 2024, 02:39 PM

Investigating

We are currently investigating an issue with the Chrome Extension, which impacts Gong Engage users. Our team is working to isolate and address the issue. Please check back for updates.

Mon, Nov 11, 2024, 02:29 PM
Powered by