Issue with CRM data syncing
Resolved

This incident has been resolved.

Tue, Jan 21, 2025, 03:25 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jan 21, 2025, 03:25 PM

Monitoring

Issue is resolved and CRM data is up to date.

Sun, Jan 19, 2025, 10:26 PM(1 day earlier)

Investigating

We are continuing to investigate this issue.

Sun, Jan 19, 2025, 03:08 PM(7 hours earlier)

Investigating

We’ve detected an issue with CRM data syncing.As a result, some customers may experience a delay in activities syncing and CRM data updates in Gong.We’re working to resolve this.

Sun, Jan 19, 2025, 02:46 PM(21 minutes earlier)
Powered by