Resolved
The issue has been resolved.
Monitoring
We are working to ensure service is fully restored for all customers. Please check back for updates.
Monitoring
A solution was implemented and our team is monitoring. If you are experiencing issues creating a meeting through the Gong Google add-on, the problem is expected to be resolved in approximately 1.5 hours.
Identified
The cause of the issue has been identified and our teams are working to resolve it. Please check back for updates.
Investigating
We are currently investigating the issue.