Incident Detected with Gong Platform
Resolved·Partial outage

This incident has been resolved.

Tue, Mar 25, 2025, 07:01 PM
(5 months ago)
·
Affected components
Conversation Intelligence
Deals and Forecast
Engage
Data Platform and APIs
Updates

Resolved

This incident has been resolved.

Tue, Mar 25, 2025, 07:01 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Mar 25, 2025, 05:12 PM(1 hour earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Mar 25, 2025, 05:07 PM

Investigating

We are currently experiencing an outage, which is impacting access to the Gong Platform. Our team is actively investigating. Please check back here for more updates.

Tue, Mar 25, 2025, 04:44 PM(22 minutes earlier)
Powered by