We've detected an issue with Zoom that is resulting in delays in zoom recordings populating in Gong.
Resolved

This incident has been resolved.

Thu, Apr 3, 2025, 06:11 AM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Apr 3, 2025, 06:11 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Apr 3, 2025, 12:41 AM(5 hours earlier)

Investigating

Some users may experience delays in viewing Zoom calls in Gong due to a delay in recordings populating from Zoom. We are actively monitoring the situation with Zoom and will update as the situation resolves.

Wed, Apr 2, 2025, 09:07 PM(3 hours earlier)
Powered by