A fix has been implemented, and we are seeing signs of recovery, please refresh your browser.
Users should now be able to generate meeting links through the Google Add-in within the Consent application. We are continuing to monitor the service closely to ensure stability and confirm that the issue has been fully resolved.
Monitoring
A fix has been implemented, and we are seeing signs of recovery, please refresh your browser.
Users should now be able to generate meeting links through the Google Add-in within the Consent application. We are continuing to monitor the service closely to ensure stability and confirm that the issue has been fully resolved.
Investigating
We are currently investigating an issue affecting users to generate meeting links through Google calendar within the Consent application.
Our team is actively working to identify the root cause and restore functionality as quickly as possible.