Resolved
The issue affecting telephony systems, email/call synchronization, and related data processing has been resolved. All systems and performance metrics have returned to normal.
Monitoring
We have implemented a fix and are currently monitoring system performance.
Investigating
We are continuing to investigate the issue affecting telephony systems, as well as email and call synchronization. Customers may experience delays across these services. We will provide another update in 60 minutes.
Investigating
We are currently investigating an issue affecting telephony ingestion.
Customers may experience delays in telephony ingestion.
We will provide another update in 30 minutes.