Resolved
The issue has been resolved.
Identified
We have identified the issue affecting Forecast.
Users may experience display issues where the Revenue tab is missing from the navigation menu.
We are currently working on a fix and will provide another update as more information becomes available.
Investigating
We are currently investigating an issue affecting Forecast.
Users may experience display issues where the Revenue tab is missing from the navigation menu.
We will provide another update as soon as more information is available