Resolved
The incident has been resolved
Monitoring
We have implemented a fix to resolve the issues affecting the meeting recorder functionality within the mobile app.
We are currently monitoring system performance to ensure full stability is maintained across all accounts.
Investigating
We are currently investigating an issue affecting the Mobile app.
Users may experience issues accessing meeting recorder functionality.
We will provide another update as soon as more information is available.