Resolved
The incident has been resolved
Monitoring
We have implemented a fix and are currently monitoring the results. Access to the Gong platform has been restored for all users. We will continue to track the stability of the system.
Investigating
We are aware of an issue affecting access to the Gong platform.
Our team is actively investigating and will provide further updates as more information becomes available.