Resolved
We have confirmed that call recording services for all providers are now fully operational.
Monitoring
We have identified the root cause and successfully deployed a fix. Call recording services for all providers are beginning to recover. We are currently monitoring the system closely to ensure full stability.
Investigating
We are currently investigating an issue affecting call recordings across several providers. At this time, Zoom Cloud remains fully functional and is recording calls as expected. All other providers are currently experiencing disruptions.
Our engineering team is working to identify the root cause and restore full service. We apologize for the inconvenience and will provide another update as soon as we have more information.
Investigating
We are currently investigating an issue affecting call recordings across several providers. At this time, Zoom Cloud remains fully functional and is recording calls as expected. All other providers are currently experiencing disruptions.
Our engineering team is working to identify the root cause and restore full service. We apologize for the inconvenience and will provide another update as soon as we have more information.