Resolved
We have confirmed that the issue within our cloud platform has been fully resolved.
Investigating
We are currently experiencing a partial service outage impacting all features powered by our cloud platform AI models. This is due to a confirmed upstream issue within our cloud platform. All AI-based features (including Smart Trackers) are currently unavailable or experiencing high failure rates.
Action: Our team has deployed fallback models for certain offline flows where possible.