Call Recording and Processing Issue (Limited Scope)
Resolved·Degraded performance
The issue has been resolved
Mon, Mar 2, 2026, 02:41 PM
(2 months ago)
·
Affected components
Updates
Resolved
The issue has been resolved
Mon, Mar 2, 2026, 02:41 PM
Investigating
We identified an issue where impact was restricted to a subset of calls. The issue specifically affected call recording and processing for these calls.
Mon, Mar 2, 2026, 02:33 PM
Call Recording and Processing Issue (Limited Scope) - Gong Status