Resolved
We have confirmed that the issue within Google Cloud Platform (GCP) has been fully resolved.
Monitoring
A fix was implemented to restore Google Cloud Platform (GCP).and our team is monitoring.
Investigating
We are currently experiencing a significant service outage impacting all features powered by Gemini models. This is due to a confirmed upstream issue within Google Cloud Platform (GCP).
All Gemini-based features (including Smart Trackers) are currently unavailable or experiencing high failure rates.
Action: Our team has deployed fallback models for certain offline flows where possible. Google has confirmed the incident on their end and is working toward a resolution.
We will provide the next update in 30 minutes or as soon as new information becomes available.
Investigating
Investigating:
We are currently experiencing issues with our integration with Google. As a result, you might experience delays in some features.
Our teams are working quickly to investigate and address the issue.