Resolved
The issue has been resolved.
Investigating
We are continuing to investigate the root cause of the issue. We will provide further information as soon as it is available.
Investigating
We are currently experiencing an outage affecting login services for our customers in the EU. Our teams are working quickly to isolate and address the issue. Please check back for updates.