Resolved
The issue has been resolved and Gong is operational.
Monitoring
A fix has been implemented and we are working to ensure service is fully restored for all customers. Please check back for updates.
Identified
Some users may experience log in difficulties, we have identified the problem and are implementing a fix