Resolved
The issue has been resolved.
Some customers observed intermittent delays but no impact to data captured by the platform.
Monitoring
A fix was implemented to restore CRM updates, and our team is monitoring.
Investigating
The cause of the issue impacting CRM updates has been identified, and our teams are working to resolve it. Please check back for updates.
Investigating
We are currently experiencing delays with synchronization to CRM data. Our team is investigating the issue.
Resolved
The issue has been resolve
Investigating
We are currently experiencing delays with synchronization to CRM data
Investigating
We are currently experiencing delays with synchronization to CRM data