No components marked as affected
Resolved
The issue has been resolved.
Monitoring
A fix was implemented and Smart Trackers is restored. Our team is working to ensure the service is fully restored. Please check back for updates.
Investigating
Users may be experiencing disruptions to SmartTrackers due to a service outage. Our teams are working quickly to investigate and address the issue.