Gong service disruption
Resolved·Full outage

The issue has been resolved and Gong is operational.

Tue, Aug 26, 2025, 04:23 PM
(6 days ago)
·
Affected components
Conversation Intelligence
Deals and Forecast
Engage
Data Platform and APIs
Updates

Resolved

The issue has been resolved and Gong is operational.

Tue, Aug 26, 2025, 04:23 PM

Monitoring

A fix was implemented to restore Gong, and our team is monitoring.

We are working to ensure service is fully restored for all customers. Please check back for updates.

Tue, Aug 26, 2025, 04:22 PM

Monitoring

Name Gong service disruption Message
monitoring: We have experienced an outage. Our teams have deployed a fix to the error and are monitoring the issue Our team continues to monitoring the issue. Please check back for updates.

Tue, Aug 26, 2025, 04:21 PM
Powered by