Some users are currently unable to login to Gong
Resolved·Degraded performance

The issue has been resolved and Gong is operational.

Thu, Aug 14, 2025, 10:37 AM
(2 weeks ago)
·
Affected components
Data Platform and APIs
Updates

Resolved

The issue has been resolved and Gong is operational.

Thu, Aug 14, 2025, 10:37 AM

Monitoring

A fix was implemented to restore Gong, and our team is monitoring.

Thu, Aug 14, 2025, 10:19 AM(18 minutes earlier)

Identified

The cause of the issue has been identified, and our teams are working to resolve it. Please check back for updates.

Thu, Aug 14, 2025, 09:39 AM(39 minutes earlier)

Investigating

We are currently experiencing issues with authentication. Some customers are unable to log in to Gong. Our teams are working quickly to isolate and address the issue. Please check back for updates.

Thu, Aug 14, 2025, 09:14 AM(25 minutes earlier)
Powered by