Delays in App Insights and GDC Dashboards
Resolved·Degraded performance

This issue has been resolved.

Mon, Aug 11, 2025, 02:57 PM
(3 weeks ago)
·
Affected components
Deals and Forecast
Updates

Resolved

This issue has been resolved.

Mon, Aug 11, 2025, 02:57 PM

Monitoring

We are currently investigating an issue causing delays in data updates for App Insights and GDC dashboards. As a result, some dashboards and graphs may display outdated information. Our engineering team is actively working to restore normal update times.

Mon, Aug 11, 2025, 09:00 AM(5 hours earlier)
Powered by