Ongoing investigation- network issue
Resolved·Partial outage

The issue has been resolved.

Wed, Jul 30, 2025, 02:53 PM
(1 month ago)
·
Affected components
Conversation Intelligence
Deals and Forecast
Engage
Data Platform and APIs
Mobile
Updates

Resolved

The issue has been resolved.

Wed, Jul 30, 2025, 02:53 PM

Investigating

Our engineering teams are actively investigating the root cause of the ongoing issue. At this stage, we're still working to fully identify the problem, but we are following a promising lead. Earlier Recorder-related errors appear to be mitigated for now, which means calls should be recorded as expected. We'll continue to provide updates as we learn more.

Wed, Jul 30, 2025, 02:32 PM(21 minutes earlier)

Investigating

Investigating:

We are currently experiencing issues with a network that is impacting our ability to record calls.
We’re actively investigating and will provide updates as we know more information.

Wed, Jul 30, 2025, 11:53 AM(2 hours earlier)

Investigating

Investigating:

We’ve detected a network issue that is impacting our ability to record calls. We’re actively investigating and will provide updates as we know more

Wed, Jul 30, 2025, 11:09 AM(44 minutes earlier)
Powered by