Degraded performance - Call Processing
Resolved·Degraded performance

The issue has been resolved.

Mon, Jun 9, 2025, 04:55 PM
(2 months ago)
·
Affected components
Conversation Intelligence
Updates

Resolved

The issue has been resolved.

Mon, Jun 9, 2025, 04:55 PM

Monitoring

A fix was implemented to restore Call Processing and our team is monitoring.

Mon, Jun 9, 2025, 02:01 PM(2 hours earlier)

Investigating

Call processing times may be slow for some users. Our team is actively investigating the issue. Please check back for updates.

Mon, Jun 9, 2025, 01:28 PM(32 minutes earlier)
Powered by