Gong recorder is currently affected by a service disruption at Google Meeting
Resolved

This incident has been resolved

Thu, Jun 12, 2025, 10:37 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Thu, Jun 12, 2025, 10:37 PM

Identified

The issue has been identified. Our team is working diligently to resolve. Please check back for updates.

Thu, Jun 12, 2025, 07:43 PM(2 hours earlier)
Powered by