Hubspot CRM Sync is having issues
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 09:48 PST
Identified
We identified issues in the sync process from Hubspot to Gong. Our engineers are working to resolve the issue.
The expected resolution is 24 hours. Once issues will be fixed - no data loss is expected.
Posted Jan 18, 2022 - 08:29 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Hubspot CRM Sync).