The Gong web application is intermittently not responsive
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 15:07 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2019 - 14:43 PST
Investigating
We are experience intermittent lack of responsiveness of the Gong web application. We are looking into the issue and will update once it has been resolved.
Posted Nov 05, 2019 - 13:47 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).