Delay in call processing and importing
Incident Report for Gong
Resolved
Back up and running!
Posted 12 months ago. Oct 05, 2017 - 19:34 UTC
Monitoring
Issue has been resolved - now we are just waiting for the calls to finish processing.
Posted 12 months ago. Oct 05, 2017 - 18:28 UTC
Identified
We have a delay in call processing/analyzing and importing. We have isolated the issue and working on a fix as we speak.
Posted 12 months ago. Oct 05, 2017 - 17:45 UTC