Issue with logging some new emails in Gong
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 05:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2020 - 16:10 PDT
Investigating
We are currently experiencing an issue with logging ~7% of new emails in Gong.
We believe we have identified the root cause and are now investigating a way to mitigate it.
No data would be lost, but there will be a delay until new emails appear in the system.
Posted Mar 19, 2020 - 15:29 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Email Ingestion).