MS Teams recording issues
Incident Report for Gong
Resolved
Microsoft have reported that the issue has been resolved!
Posted Apr 27, 2021 - 05:20 PDT
Investigating
Microsoft have reported a global MS Teams issue (https://twitter.com/MSFT365Status/status/1386997012378308613) which could affect recording of MS Teams calls on Gong.
We are following their updates and will update our status once more information is available.
Posted Apr 27, 2021 - 04:16 PDT