Temporary issues accessing the Gong web application
Incident Report for Gong
Postmortem

Due to deployment of a software update, some pages in the Gong web application became inaccessible. Deployment of additional components resolved the issue. Gong is adding more sanity tests to ensure that deployment of some system components does not adversely affect other components.

Posted 8 days ago. Jul 12, 2018 - 15:27 UTC

Resolved
Due to a software update, some pages in the Gong web application became inaccessible at 8:15am PST. The issue was resolved at 8:25am PST.
Posted 9 days ago. Jul 11, 2018 - 15:30 UTC