Zoom is blocking Gong Bot from entering its calls
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 15:58 PDT
Investigating
We are currently discussing this issue with Zoom,
please try to avoid using our bot and use the Recording functionality in Zoom instead.
Posted Oct 14, 2021 - 13:12 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Call Recording).