Intermittent audio recording issues when recording Zoom conversations
Incident Report for Gong
Resolved
The Gong recorder was set to use an older version of the Zoom client, and the issue seems to now be resolved.
Posted about 1 month ago. Oct 19, 2018 - 16:59 UTC
Update
The Gong recorder was set to use an older version of the Zoom client, and the issue seems to now be resolved.
Posted about 1 month ago. Oct 19, 2018 - 16:58 UTC
Investigating
In the past few days we’ve encountered several cases where Gong recorded Zoom calls without audio. We are investigating the root case, and have been working closely with Zoom Support to pinpoint the issue and identify a solution.
Posted about 1 month ago. Oct 18, 2018 - 01:00 UTC
This incident affected: Gong Components (Call Recording).