Recording issues with JoinMe conferencing provider
Incident Report for Gong
Resolved
The call recording issues with JoinMe provider have been resolved.
Posted over 1 year ago. May 09, 2017 - 18:01 UTC
Identified
We have identified a change in JoinMe interfaces preventing proper recording of the calls on this provider. The issue has been mitigated and we are working towards full resolution.
Posted over 1 year ago. May 09, 2017 - 15:56 UTC