Gong recorder is sometimes delayed when joining meetings
Incident Report for Gong
Resolved
The degraded performance at our cloud provider has been addressed as of now, and the Gong recording system is fully operational again. We will provide a post-mortem update once we complete an analysis of the issue.
Posted 8 months ago. Feb 07, 2018 - 22:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 07, 2018 - 21:54 UTC
Update
We've identified degraded behavior at one of our service providers. Consequently, Gong recorder is occasionally delayed when joining meetings. We have partially tuned the system, and are investigating further.
Posted 8 months ago. Feb 07, 2018 - 21:39 UTC
Identified
We've identified degraded behavior at one of our service providers. Consequently, Gong recorder is occasionally delayed when joining meetings. We have partially tuned the system, and are investigating further.
Posted 8 months ago. Feb 07, 2018 - 18:31 UTC